Umbraco 6.1.6 released

Monday, September 30, 2013 by Sebastiaan Janssen


We've just released a small update for people using Umbraco 6.1.x that fixes two issues:

  • Sometimes date parsing went wrong while saving items in the backoffice and that would lead to one of those feared Yellow Screens Of Death
  • On some specific windows 2008 server configurations people would get errors trying to access their site.

In addition, people trying out Visual Studio 2013 RC will be happy to learn that the problems with the Microsoft Browserlink tool have now also been fixed.

These and a few other small issues have now been fixed in Umbraco 6.1.6

The upgrade is very simple, just overwrite the bin folder, no aspx files or config files have been changed.

13 comment(s) for “Umbraco 6.1.6 released”

  1. Gravatar ImageConny Carlman Says:

    The download link (http://our.umbraco.org/ReleaseDownload?id=92348) on http://our.umbraco.org/contribute/releases/616 seems broken.

  2. Gravatar ImageSebastiaan Janssen Says:

    Thanks Conny, fixed!

  3. Gravatar ImageRoger Says:

    Hi guys, after upgrading the bin folder, the backoffice works but the front end is looking for the install folder

  4. Gravatar ImageRedefineIt Says:

    @Roger: Initially you will get the Install Screen. After the "Let's get started" screen the dialog will inform you that the Database has been upgraded. After that point your site is upgraded: You can then navigate to your sites.

  5. Gravatar ImageOBD2 Says:

    The upgrade is very simple, just overwrite the bin folder, no aspx files or config files have been changed

  6. Gravatar Image@tnkrd Says:

    I experience the same issue, front is looking for Install folder
    and the web.config is still using the key



    any tips?

  7. Gravatar Image@tnkrd Says:

    key in appSettings, key=umbracoConfigurationStatus value=6.1.5
    (I did restore the Install dir, and ran through all steps, then deleted Install dir again, but still same result)
    Did I miss somthing?

    Thanks

  8. Gravatar ImageSebastiaan Janssen Says:

    @tnkrd Weird! Just set the umbracoConfigurationStatus to 6.1.6 and you're good to go.

  9. Gravatar Image@tnkrd Says:

    @Sebastiaan Thanks I'll give it a try.

  10. Gravatar ImageFernando Says:

    Hi! I have the following error message at install database setup with MySQL: "The database configuration failed with the following message: Incorrect table definition; there can be only one TIMESTAMP column with CURRENT_TIMESTAMP in DEFAULT or ON UPDATE clause Please check log file for additional information (can be found in '/App_Data/Logs/UmbracoTraceLog.txt')". Is there a workaround for this? Using MySQL 5.5. Thanks.

  11. Gravatar ImageSebastiaan Janssen Says:

    @Fernando this is a known issue with MySQL, you need at least version 5.6.5.

  12. Gravatar Imageromage Says:

    Tried upgrading from 6.1.3 to 6.1.6. Ran the install when prompted (after copying over bin/umbraco/umbraco_client. However this has left the version at 6.1.3. Tried changing the web.config to be 6.1.6, but it then can't find the intall (which is still there). Any thoughts?

  13. Gravatar ImageDel Says:

    I'm upgrading an Umbraco website from v6.1.5 to v6.1.6. I ran the Package Manager command "Install-Package UmbracoCms -Version 6.1.6" and it updated the binaries etc. I manually merged the web.config from backup into the replaced web.config and then ran through the upgrade wizard.

    The upgrade wizard reports that the version is still 6.1.5 and the back office still alerts me to the 6.1.6 release being available.

    If I manually set umbracoConfigurationStatus to 6.1.6 the next time the website starts it runs the installer and sets the version number back to 6.1.5.

    Any pointers?

Leave a comment